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Introduction
WinGO! is a version of the game played in Bingo halls around the world.    In WinGO! it's you
against Rosie, a dead-eyed Bingo veteran that hates to lose.    At her expert level, you'll 
need your best concentration and all the luck in the world to win.    WinGO! includes all of 
the features you will find in any Bingo hall.    Items such as a scoreboard, a number caller, 
and the playing cards are all here.    However, there are a few twists to make this version of 
the game more suitable for a one-on-one game played on a computer.

A conventional Bingo game consists of a series of games with different goals in place to 
determine a winner. This means that to win, you must have a card that matches some of 
the called numbers in a set pattern, such as a row or column of numbers.    There is no 
standard Bingo game series.    Of all of the Bingo halls I've been in, no two used the same 
method.    So, WinGO! has a series of games that are probably unique to this computer 
version.    You can play all of them, or some of them.

Most people already know how to play this game.    These instructions are mainly to show 
you how to use the controls in this version.    These controls are configurable, and once you 
learn what they are and how to use them, you will be able to focus on the real meaning of 
WinGO!, namely, beating Rosie!



Playing WinGO!

Once you start the program, you will see a screen containing the window above.    This is the 
Playboard.    It contains many items, which are described in this topic.

The most important portion of the Playboard is the Tallyboard.    This shows which numbers 
have been called out since the start of the current game.    It comes in handy when you fall 
behind and have enough time to check it for numbers you may need to call WinGO!    When 
a number becomes blue, it has been called.

At the bottom of the Playboard is the Message Line.    This contains three sections.    On the 
left is the current score of games won by each player.    In the middle is an information line.    
Program status and hints as well as random comments will appear here.    On the right is 
Rosie's game status.    It will tell you how close she is to calling WinGO!    When Rosie says 
that she is "Waiting on 1", this means that one of her cards is one number from a WinGO! 
call.    When she says "Waiting on 3", this means that three different places on any of her 
cards is waiting for a number to make the call.    The higher this number gets, the closer she 
is to calling WinGO!



Just to the right of the Tallyboard are the Game Controls.    On top is a three purpose button.   
When you first enter WinGO!, it will read Start.    When you press it, the game will begin and 
it will change to read Pause.    Now this is where self-control comes in.    It is considered 
cheating if you press this button to stop the game so you can catch up.    The Pause control is
meant for stopping the game for phone calls and such.    Anyway, if you do press it, the 
game pauses and the button will read Resume.    Pressing it in this state restarts the game 
from where you left off.

Below this button is the WinGO! button.    Press this button when you think you have a 
winning card.    The program will evaluate your cards for a winner, and show the first winning
card it finds with the winning combination shown in raised letters (when there is a possibility
of several combinations, such as in a vertical game).    Notice that the card shown may not 
be the one you thought was the winner!    It is possible that you may have more than one 
winner without knowing it.

The final portion of the Tallyboard is the one that will get most of your attention during a 
game.    This is the Update Area.    This area contains three sections.    In the upper left is a 
timer.    While the game is running, the timer will measure the length of the game.    When 
someone wins, that time will be measured against the times for other games recorded in the
High Scores menu.    If the time is better than any of them it will be placed in the menu and 
stored along with the player's name, the date and what level was being played.

To the right of the timer is the Game Type Indicator.    This icon will graphically depict the 
type of game being played by giving an example of a winning pattern.

Below both of these sections is the Current Number Indicator.    It will be updated depending 
on the game speed you have selected.    The numbers are of a large font size so you can see 
them easily.    However, since most players are concentrating on their Game Cards, it is 
possible to miss when this number changes.    To help avoid this situation, a beeper option is 
available.    If selected, (see Using the Options Menu) a beep will sound each time the 
number changes.    This will draw your attention to the Current Number Indicator.    The pitch 
of the beep gets higher with each number change, to provide a feeling for how far the game 
has progressed.

Playing Cards



Just as in Bingo, most of a player's attention is focused on the cards they have in front of 
them.    The same idea applies to WinGO!, but you do not have to worry about a dabber or 
chips to mark your numbers.    Just click on the number as it is called.    If you click on the 
wrong number, just click on it again, and it will be restored.    There are two marker types 
available.    The number can be blanked (erased) when you click on it, or it can be grayed.    
This option is configured in the Game Setup dialog.    

Since there are so many numbers to deal with, and because everyone's eyes work 
differently, WinGO! provides several options for seeing the Playing Cards.    First, you can 
choose the number of cards to play with.    The maximum is about 11 cards due to system 
resource limitations.    This may be greater on systems with more than 8Mbytes of RAM.    
However, 11 cards should be difficult enough for almost any player.    The second option you 
may configure is the color of the numbers shown on the card.    This can make a big 
difference for many players.    Finally, you can select the size of the card from among three 
sizes.    You should try different combinations of these options to find the setup that suits you
best.    Note that the first option is available from the Game Setup dialog, while the others 
are found in the Option menu.



Game Setup

This dialog is used to control some of the major options of WinGO! game play.    In particular, 
these are options which cannot be changed once you start a game.    You access this dialog 
by selecting the first item in the Options Menu.

Once you have opened this dialog, you will see the window shown above.    The group of 
checkboxes on the left indicate to WinGO! which types of games you would like to play.    
They are played in order from top to bottom as shown.

On the right is an editbox in which you can type the number of cards to use while playing.    
The actual number you will get depends on the size card you have selected (from the 
Options Menu) and the size of your screen.

Below this are two other option groups.    The first allows you to select the type of card 
covers to use.    Card Covers are computerized versions of a dabber or chip used in standard 
Bingo games to indicate which numbers on your card have been called.    You have a choice 
here to Blank Out the number when you click on it or to Gray Out the number so you can still
read it.

The other option group is the Skill Level you would like Rosie to play at.    If you select 
Beginner level, she will play like a human, making occasional mistakes.    At Novice level 
she makes rare mistakes, and if you select Expert, she plays like a computer (which she 
is!).

To put the setup changes you have made into effect, press the Ok button.    To return to 
WinGO! with the program setup as it was when you opened the Game Setup dialog, press 
the Cancel button.



Registration
WinGO!    is Copyright 1993,1994 by Bob Dolan, All rights reserved.

WinGO! is distributed as shareware.        This means that if you regularly use the product 
and benefit from it, you should register with the author (address below).    The software you 
now have is not crippled in any way.    This indicates a basic trust of the shareware concept 
by myself and other shareware authors who provide useful products with the hope of some 
type of return for their efforts.    Basic registration is $10.

Please print the registration form and fill in the requested information.

Distribution

If you distribute WinGO!      to friends, associates, or to a computer bulletin board system 
(BBS),    you may only distribute the compressed file including the copyright and disclaimer.

Disclaimer

The Copyright Owner hereby disclaims all warranties relating to this software, whether 
express or implied, including without limitation any implied warranties of merchantability or
fitness for a particular purpose. The Copyright Owner will not be liable for any special, 
incidental, consequential, indirect or similar damages due to loss of data or any other 
reason, even if The Copyright owner or an agent of The Copyright Owner has been advised 
of the possibility of such damages.    In no event shall The Copyright Owner's liability for 
any damages ever exceed the price paid for the license to use the software, regardless of 
the form of the claim. The person using the software bears all risk as to the quality and 
performance of the software.



Update History
Version 1.00 --June 1993
First Shareware release.

Version 1.2 -- September 1993
First Registered release.

Version 1.3 -- February 1994
Startup fixed.



Using the Options Menu
WinGO! has been designed to be very configurable.    All of these adjustments can be found 
in the Options Menu.    The first item is the Game Setup.    This opens a dialog that allows 
you to configure items that cannot be changed once a game has started.    Because of this, 
the Game Setup menu item is grayed out once you start a game and re-enabled when it 
ends.

After this is the Expert Mode control.    Before each game type begins, a short description of
how to get a winning combination is displayed.    Once you know how the games work, 
these reminders may become annoying.    Select this menu item and make sure it is 
checked to keep these messages from coming up.

The next menu item is the Sound control.    When this item is checked, a beep will sound 
when the current number changes.    The pitch of the beep will increase as the game 
progresses.    If you click this menu item when it is checked, Sound will be disabled, allowing
you to play in the office or late at night without disturbing anyone.

WinGO! runs at three speeds.    To select which speed to play at, click on the Speed item. 
Another menu will pop up next to it, allowing you to select the new game speed.    The 
current speed has a checkmark next to it.    The Slow speed updates the current number 
every 7 seconds.    Medium speed updates at 5 seconds, and Fast at 3 seconds.    If you find 
Fast to be too slow, then add more playing cards.

The next menu item, Card Size,    controls the size of the playing cards.    Depending on the 
resolution of your screen, you may need to make cards smaller to get more of them to 
display.    WinGO! will not give you cards that do not fit on the screen completely.    At 800 
by 600 resolution you can play 11 small, 10 standard, or 4 large cards.    Your mileage may 
vary.

If you change card sizes during a game, you may lose cards!    It is best to make this type of
change between games, before you press the Start button.    However, you will probably 
find that you settle on a game setup that suits you best and stick with it.    WinGO! always 
saves the latest changes you make to your setup, so they are there when you run it next.

The last menu item in the Options menu is used to change the Playing Card text colors 
between Red, Blue and Black.    This popup works just like those previously described.



Registration Form
To print this registration form, open the File menu and select Print Topic.

Mail to:
Bob Dolan
P. O. Box 16514
Rochester, New York 14616-0514

Please register me as a satisfied user of WinGO! (ver 1.3):

Amount Enclosed: 
                                  $10 [    ]    Registration No disk included      

                                  $15 [    ]    Register w/upgrade. [    ]3.5      [    ]5.25

A $15 registration entitles you to receive the latest version of WinGo!    This version 
includes support for any Windows compatible sound card.    Now you will be able to hear the
numbers as they come up.    This added dimension makes plying much more realistic.    In 
addition, you will be sent a free registered copy of WinDial.    This exciting utility provides 
you with a complete database to store all of the names of anyone you contact by phone, 
along with a memo for each entry.    It's easy to use, and if you have a modem, will 
automatically dial anyone in your database for you.    WinDial will even retry busy numbers 
as often as you specify until they answer.

For orders from outside of the U.S., please add $3 to cover additional postage.

Can you UNZIP files?    Yes________    No________

Name:_____________________________________________________

Address:___________________________________________________

City:______________________State:_______Zip:__________________

Phone(optional):_____________________________________________

GEnie/CompuServe/Internet mail address:_______________________

Where did you get WinGO!?___________________________

___________________________________________________________

Comments:_________________________________________________

___________________________________________________________

___________________________________________________________

___________________________________________________________

___________________________________________________________





Other Products from Bob Dolan Software
DeskMenu --    A slimmed down Program Manager for Windows

An efficient replacement or addition to the Program Manager.    Provides a menubar at the 
top of the Windows desktop with menu headings defined by you to represent the categories
of applications you typically need to access.    A simple interface allows you to customize 
the look and feel of this useful system utility.

Shareware.........$10

SCAT -- A strategic and daring card game

Don't get stuck with the lowest hand!    SCAT is a card game involving four players that can 
be as simple or challenging as you want.    Features include defining strategy levels, setting 
the game speed, and leaving the cards face up or face down as you play.    This game even 
includes conversational chit chat between the players!    Very addicting and fun!

Shareware.........$10

WinGo! --    The classic Bingo for Windows

Finally Bingo has arrived for Windows!    You match wits with Rosie, an alert and cunning 
adversary.    You can play with as many cards as you can handle at the speed you like.    
Fully configurable to adapt to your playing style.    The registered version includes digitized 
voice calling for the most realistic Bingo play possible.

Shareware.........$10

WinDial -- A    Windows Phone Book that dials

An easy to use phone book that will automatically dial any selected number as long as you 
have a modem.    When a busy signal is detected, you can tell WinDial to retry until 
someone answers.    Other busy attempts can be placed into a queue, and all will be retried 
in order.

Shareware.........$10

Mister Clean -- Clean up your hard drive

One of the most efficient ways to clean up those hidden but unwanted or unused files that 
take up needed space.    A slick Windows 3.x user interface makes this utility a must have 
for your toolbox.    Mister Clean finds the files you specify and sorts them by size.    You click 
on the ones you want deleted and then off they go, one-by-one (to be safe) or all at once.    
Not sure what the file is?    Then run it right from Mister Clean and check it out before 
dumping it!    Truly a unique way of managing precious disk space.

Shareware.........$10

<softWAREhouse> -- A warehouse for all of your software



<softWAREhouse> provides your system with the ability to access more applications than it
can hold at one time.    This is made possible by storing installed applications offline until 
they are needed.    When required, they are put back on the user's machine in the same 
condition and location as they were when originally stored.    All of this power is surrounded 
by an easy to use point and shoot menu interface.

Shareware.........$15

Yacht-Z    --    A dice strategy game for Windows 3.X

Yacht-Z is a version of the classic dice game.    Now, in addition to triple scoring, single 
scoring is included for quicker, simpler games.    Due to popular request, up to four players 
can now play at one time.    A new look to all dialogs gives the program new life in the world
of Windows 3.1

Shareware.........$10

BattleGrid -- War in a window -- Battleship for Windows 3.x

BattleGrid is a version of the classic board game.    Play against the computer or another 
person.    Watch the computer play against itself using different strategies.    Several levels 
of a computer opponent are available, from idiot to genius.    

Shareware.........$10

MagnaFile -- A DOS user interface 

MagnaFile is a DOS shell which is directed at a wide range of users from the DOS beginner 
to the most prolific DOS power users. MagnaFile provides services to the user to simplify 
access to DOS.    It also increases the efficiency of doing many of the more tedious 
operations DOS requires.

MagnaFile commands are carried out using a one-key interface.      Most operations are 
associated with a very obvious key, such as <C> for the Copy command.

The most useful utilities provided by MagnaFile are:

                For Single Files or Groups of Files:
                        Copying
                        Moving
                        Deleting.
                        Attributes
                        Printing

                File Descriptions (40 characters)
                File Viewing & Editing
                File execution
                Disk navigation
                File & Directory Renaming

                File Archiving, Unarchiving, and Archive viewing



                Command line interface
                Mouse handling
                Screen saver and password protection
                Run programs from a smart menu interface
                
MagnaFile is similar to Norton Commander(NC). Users of this product say that MagnaFile 
will be an important tool on your computer, no matter what level user you are.

Shareware..........$20

Smart Solitaire -- The Smart way to play Solitaire

A text mode klondike solitaire card game which uses the mouse.    Features BOSS mode and
smart playing features, such as automatic card placement in obvious situations.    Very 
addicting and fun!

Shareware.........$10
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New Features
Opening Screen Bypass    If the title screen that displays when you start WinGO! 
becomes tiresome, you can pass a command flag that will bypass it.    To do this, go to the 
Program Manager and click once on the WinGO! icon to highlight it.    Then select the 
Properties item in the File menu.    This will bring up the Program Item Properties dialog.    
The second line of this window contains the command line used to start the program.    Just 
add a space and the letter F to the end of this command line.    If you used the default 
installation, it would look like the following: C:\WINGO\WINGO.EXE F




